[lkml]   [2018]   [Nov]   [20]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: [PATCH v7 00/13] arch/x86: AMD QoS support
On Tue 2018-11-20 02:20:49, Yu, Fenghua wrote:
> > From: Pavel Machek []
> > > rename Documentation/x86/{intel_rdt_ui.txt => resctrl_ui.txt} (99%)
> >
> > Rest of files in that directory use - as a separator; and maybe qos.txt would
> > be a better name then this?
> Actually a few other files in the directory use "_" as a separator (e.g. intel_mpx.txt etc). "qos.txt" is not a good name because we want to use a generic file name. So "resctrl_ui.txt" should a good name AFAIK.

Please do something with your email client. This is very confusing.

To be consistent with other names in the directory, name should be
resctl-ui.txt at the very least.

Plus the "ui" part is redundant, and false. This is kernel-userspace
interface. Not user interface. So resctl.txt would be a better name.

(cesky, pictures)
[unhandled content-type:application/pgp-signature]
 \ /
  Last update: 2018-11-20 10:14    [W:0.058 / U:2.420 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site