lkml.org 
[lkml]   [2018]   [Nov]   [20]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
SubjectRE: [PATCH v7 00/13] arch/x86: AMD QoS support
Date
> From: Pavel Machek [mailto:pavel@ucw.cz]
> > rename Documentation/x86/{intel_rdt_ui.txt => resctrl_ui.txt} (99%)
>
> Rest of files in that directory use - as a separator; and maybe qos.txt would
> be a better name then this?

Actually a few other files in the directory use "_" as a separator (e.g. intel_mpx.txt etc). "qos.txt" is not a good name because we want to use a generic file name. So "resctrl_ui.txt" should a good name AFAIK.

Thanks.

-Fenghua

\
 
 \ /
  Last update: 2018-11-20 03:21    [W:0.131 / U:31.304 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site