[lkml]   [2018]   [Oct]   [24]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: [PATCH v2 1/5] x86/vdso: Renames variable to fix shadow warning.
Hello Andy,

Yeah, it's much better. I will replace this part of the commit message.
It will be fixed for v3.

Thank you!

On Mon, Oct 22, 2018 at 11:13 PM Andy Lutomirski <> wrote:

> How about “The go32() and go64() functions has an argument and a local variable called ‘name’. Rename both to clarify the code and to fix a warning with -Wshadow.”
> Other than that, Acked-by: Andy Lutomirski <

 \ /
  Last update: 2018-10-24 05:30    [W:0.041 / U:95.688 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site