lkml.org 
[lkml]   [2018]   [Oct]   [16]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
SubjectRe: [PATCH] Input: uinput - fix Spectre v1 vulnerability
From
Date


On 10/16/18 8:09 PM, Dmitry Torokhov wrote:

>
> /dev/uinput

I've got it. This explains it all. :)

> must be 0600, or accessible to equally privileged user, or you'll be opening your system to much mischief.
>
Thanks, Dmitry.
--
Gustavo

\
 
 \ /
  Last update: 2018-10-16 20:13    [W:0.055 / U:5.288 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site