lkml.org 
[lkml]   [2018]   [Jan]   [2]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: [PATCH v2] PCI: dwc: Use {upper,lower}_32_bits() macros for clarity
On Thu, Dec 28, 2017 at 08:09:55AM -0800, Stephen Boyd wrote:
> On 12/28, Joao Pinto wrote:
> > > if (pp->ops->get_msi_data)
> > > msg.data = pp->ops->get_msi_data(pp, pos);
> > >
> >
> > Thanks for the patch.
> > Gustavo' patch-set targeting the update of the Interrupt API for
> > pcie-designware* already does this modification, so I would suggest that we wait
> > for Gustavo' patch to be stable and get the same modification.
> >
>
> Ok.

Ok, marked as superseded, thanks.

Lorenzo

\
 
 \ /
  Last update: 2018-01-02 11:28    [W:0.059 / U:0.352 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site