lkml.org 
[lkml]   [2017]   [Aug]   [21]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
SubjectRe: [PATCH v3 2/7] pwm: rockchip: Remove the judge from return value of pwm_config
From
Date
Hi Thierry,

在 2017/8/19 0:28, Brian Norris 写道:
> On Fri, Aug 18, 2017 at 05:32:55PM +0200, Thierry Reding wrote:
>> I don't understand what the "judge" is supposed to be, but I've applied
>> this to for-4.14/drivers anyway. Thanks.
>
> Probably just an artifact of non-native English.
>
> Judging by context, David probably meant more like "Remove the check for
> the return value". I believe I've seen other non-native English speakers
> use "judge" in a way similar to "check" or "test" in the context of
> comparisons and error checking. (A search through my mailbox for "judge"
> confirms this.)
>

Yeap, as Brain said, the "Remove the check for the return value "will be
better, the "judge" looks like a grammatical error here now.

> Regards,
> Brian
>
>
>

\
 
 \ /
  Last update: 2017-08-21 13:29    [W:0.055 / U:3.708 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site