[lkml]   [2017]   [Jul]   [6]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: [Drbd-dev] [PATCH] drbd: rename "usermode_helper" to "drbd_usermode_helper"
On Thu, Jul 06, 2017 at 07:56:07PM +0200, Roland Kammerer wrote:
> On Mon, Jun 05, 2017 at 11:26:23AM +0200, Greg KH wrote:
> > From: Greg Kroah-Hartman <>
> >
> > Nothing like having a very generic global variable in a tiny driver
> > subsystem to make a mess of the global namespace...
> Thanks for the patch. As this did not happen magically in mainline, I
> queued it up in our out-of-tree repo.

What does that mean, will it get sent to Linus for 4.14-rc1?


greg k-h

 \ /
  Last update: 2017-07-06 20:03    [W:0.047 / U:2.104 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site