[lkml]   [2017]   [Jul]   [6]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: [Drbd-dev] [PATCH] drbd: rename "usermode_helper" to "drbd_usermode_helper"
On Mon, Jun 05, 2017 at 11:26:23AM +0200, Greg KH wrote:
> From: Greg Kroah-Hartman <>
> Nothing like having a very generic global variable in a tiny driver
> subsystem to make a mess of the global namespace...

Thanks for the patch. As this did not happen magically in mainline, I
queued it up in our out-of-tree repo.

> Note, there are many other "generic" named global variables in the drbd
> subsystem, someone should fix those up one day before they hit a linking
> error.

Did that as well.

Both should hit some merge-window soon.

Thanks, rck
Roland Kammerer

LINBIT | Keeping the Digital World Running
DRBD – Corosync – Pacemaker

 \ /
  Last update: 2017-07-06 19:56    [W:0.046 / U:10.496 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site