lkml.org 
[lkml]   [2017]   [Jul]   [28]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: [PATCH V1 02/12] spmi: pmic-arb: rename pa_xx to pmic_arb_xx and other cleanup
On 2017-07-28 05:30, Stephen Boyd wrote:
> On 07/20, Kiran Gunda wrote:
>> This patch cleans up the following.
>>
>> - Rename the "pa" to "pmic_arb".
>> - Rename the spmi_pmic_arb *dev to spmi_pmic_arb *pmic_arb.
>> - Rename the pa_{read,write}_data() functions to
>> pmic_arb_{read,write}_data().
>> - Rename channel to APID.
>> - Rename the HWIRQ_*() macros to hwirq_to_*().
>>
>> Signed-off-by: Kiran Gunda <kgunda@codeaurora.org>
>> ---
>
> Reviewed-by: Stephen Boyd <sboyd@codeaurora.org>
>
> Thanks. objdiff doesn't show any diff anymore so I'm much more
> confident this doesn't change any functionality.
Thanks for introducing me a nice tool !

\
 
 \ /
  Last update: 2017-07-28 07:55    [W:0.061 / U:6.320 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site