lkml.org 
[lkml]   [2017]   [Jul]   [27]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: [PATCH 1/6] ARM: multi_v7_defconfig: Cleanup from non-existing options
On Mon, Jul 17, 2017 at 06:37:16PM +0200, Krzysztof Kozlowski wrote:
> On Mon, Jul 17, 2017 at 09:28:09AM +0200, Geert Uytterhoeven wrote:
> > Hi Krzysztof,
> >
> > On Mon, Jul 17, 2017 at 7:49 AM, Krzysztof Kozlowski <krzk@kernel.org> wrote:
> > > Remove options which do not exist anymore:
> >
> > <snip>
> >
> > > - DRM_RCAR_HDMI was merged to generic DRM bridge and is obsolete since
> > > commit 5c602531feb3 ("drm: rcar-du: Replace manual bridge
> > > implementation with DRM bridge");
> > >
> > > - SND_SOC_RSRC_CARD was replaced by SND_SIMPLE_SCU_CARD in commit
> > > d12c6216c4a5 ("ASoC: rsrc-card: rename rsrc-card to simple-scu-card
> > > phase3");
> >
> > These have already be fixed in the defconfig-for-v4.14 branch Simon Horman's
> > tree (git://git.kernel.org/pub/scm/linux/kernel/git/horms/renesas.git).
> > They're not yet in -next as v4.13-rc1 wasn't released at that time, and
> > Simon is noew on holidays.
>
> I'll rebase then on top of his branch.

FYI, I have rebased that branch on top of v4.13-rc1 now that it has been
released (and I am back from holidays). I intend to push the updated branch
soon.

\
 
 \ /
  Last update: 2017-07-27 17:38    [W:0.046 / U:5.736 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site