[lkml]   [2017]   [Apr]   [12]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: please use pci_alloc_irq_vectors in thunderx_edac.
On Wed, Apr 12, 2017 at 07:16:22PM +0200, Christoph Hellwig wrote:
> Did we ever do this for deprecated APIs before? For now I'm just watching
> Linux-next and sending gentle reminders :)

$ git grep __deprecated

shows some have been done. I wonder whether marking
pci_enable_msix_exact() would cause a lot of warnings though. An
allyesconfig build would tell...


Good mailing practices for 400: avoid top-posting and trim the reply.

 \ /
  Last update: 2017-04-12 19:30    [W:0.051 / U:2.576 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site