lkml.org 
[lkml]   [2017]   [Apr]   [12]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: please use pci_alloc_irq_vectors in thunderx_edac.
On Wed, Apr 12, 2017 at 11:21:01AM +0200, Borislav Petkov wrote:
> Do we need to mark pci_enable_msix_exact() deprecated or so, or maybe a
> checkpatch rule?

Did we ever do this for deprecated APIs before? For now I'm just watching
Linux-next and sending gentle reminders :)

\
 
 \ /
  Last update: 2017-04-12 19:16    [W:0.060 / U:0.176 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site