lkml.org 
[lkml]   [2017]   [Feb]   [24]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
Patch in this message
/
Date
From
Subject[PATCH v3 1/3] staging: wilc1000: Rename struct tstrRSSI to rssi_history_buffer
Rename struct tstrRSSI to rssi_history_buffer for clarity and to remove camel casing.

Signed-off-by: Tahia Khan <tahia.khan@gmail.com>
---
drivers/staging/wilc1000/coreconfigurator.h | 4 ++--
1 file changed, 2 insertions(+), 2 deletions(-)

diff --git a/drivers/staging/wilc1000/coreconfigurator.h b/drivers/staging/wilc1000/coreconfigurator.h
index cff1698..1c77529 100644
--- a/drivers/staging/wilc1000/coreconfigurator.h
+++ b/drivers/staging/wilc1000/coreconfigurator.h
@@ -70,7 +70,7 @@ enum connect_status {
CONNECT_STS_FORCE_16_BIT = 0xFFFF
};

-struct tstrRSSI {
+struct rssi_history_buffer {
u8 u8Full;
u8 u8Index;
s8 as8RSSI[NUM_RSSI];
@@ -93,7 +93,7 @@ struct network_info {
u8 *ies;
u16 ies_len;
void *join_params;
- struct tstrRSSI str_rssi;
+ struct rssi_history_buffer str_rssi;
u64 tsf_hi;
};

--
2.7.4
\
 
 \ /
  Last update: 2017-02-24 06:35    [W:0.049 / U:0.340 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site