lkml.org 
[lkml]   [2017]   [Dec]   [17]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
Subject[PATCH v4 00/11] ASoC: fsl_ssi: Clean up - coding style level
Date
==Changelog==
v3->v4
* Revised PATCH-03 "Refine all comments" by adding Timur's inputs
* Rebased all other patches
v2->v3
* Added Tested-by and Reviewed-by from Maciej
* Revised PATCH-03 "Refine all comments" by adding Maciej's advice
* Revised PATCH-05 "Refine indentations and wrappings"
* Rebased all other patches
v1->v2
* Dropped one patch to remove "struct device"
* Revised PATCH-03 "Refine all comments"
* Revised PATCH-05 "Refine indentations and wrappings"
* Rebased all other patches
* Added PATCH-10 "Rename i2smode to i2s_net"
* Added PATCH-11 "Define ternary macros to simplify code"

# Detialed changes are described in each updated patch.

Nicolin Chen (11):
ASoC: fsl_ssi: Rename fsl_ssi_private to fsl_ssi
ASoC: fsl_ssi: Cache pdev->dev pointer
ASoC: fsl_ssi: Refine all comments
ASoC: fsl_ssi: Rename registers and fields macros
ASoC: fsl_ssi: Refine indentations and wrappings
ASoC: fsl_ssi: Refine printk outputs
ASoC: fsl_ssi: Rename cpu_dai parameter to dai
ASoC: fsl_ssi: Rename scr_val to scr
ASoC: fsl_ssi: Replace fsl_ssi_rxtx_reg_val with fsl_ssi_regvals
ASoC: fsl_ssi: Rename i2smode to i2s_net
ASoC: fsl_ssi: Define ternary macros to simplify code

sound/soc/fsl/fsl_ssi.c | 1380 +++++++++++++++++++------------------------
sound/soc/fsl/fsl_ssi.h | 427 +++++++------
sound/soc/fsl/fsl_ssi_dbg.c | 59 +-
3 files changed, 896 insertions(+), 970 deletions(-)

--
2.7.4

\
 
 \ /
  Last update: 2017-12-18 03:54    [W:0.077 / U:0.780 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site