lkml.org 
[lkml]   [2017]   [Nov]   [23]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
Date
SubjectRe: [PATCH] kbuild: rpm: prompt to use "rpm-pkg" if "rpm" target is used
2017-11-15 18:19 GMT+09:00 Masahiro Yamada <yamada.masahiro@socionext.com>:
> The "rpm" has been kept for backward compatibility since pre-git era.
> I am planning to remove it after the Linux 4.18 release. Annouce the
> end of the support, prompting to use "rpm-pkg" instead.
>
> If you use "rpm", it will work like "rpm-pkg", but warning messages
> will be displayed as follows:
>
> WARNING: "rpm" target will be removed after Linux 4.18
> Please use "rpm-pkg" instead.
>
> Signed-off-by: Masahiro Yamada <yamada.masahiro@socionext.com>
> ---
>

Applied to linux-kbuild.



--
Best Regards
Masahiro Yamada

\
 
 \ /
  Last update: 2017-11-23 15:22    [W:0.077 / U:0.748 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site