lkml.org 
[lkml]   [2017]   [Oct]   [10]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: [PATCH 4.9 000/104] 4.9.54-stable review
On Mon, Oct 09, 2017 at 03:37:43PM -0500, Tom Gall wrote:
> On Sun, Oct 8, 2017 at 2:23 AM, Greg Kroah-Hartman
> <gregkh@linuxfoundation.org> wrote:
> >> kernel: 4.9.54-rc1
> >> git repo: https://git.kernel.org/pub/scm/linux/kernel/git/stable/linux-stable-rc.git
> >> git branch: linux-4.9.y
> >> git commit: 1852eae92c460813692808234da35d142a405ab7
> >> git describe: v4.9.53
> >> Test details: https://qa-reports.linaro.org/lkft/linux-stable-rc-4.9-oe/build/v4.9.53
>
> >>
> >> No regressions (compared to build v4.9.52-65-gaceea42c68d9)
> >
> > How did your arm64 test build? There was a build regression in the -rc1
> > release, are you sure you actually ran the correct image?
>
> So the header in that report was wrong. That's a c/n/p error on my
> part. I was in a rush to get you data before I was going to be gone
> for the day on Sat and wanting to get what we had into your hands
> before the Sunday deadline.
>
> The test results was for the RC as of commit
> 0e59436504287cddb9663857ae69c100b55f5e85
>
> If you want to see the 'ugly' raw data it's all here :
> https://qa-reports.linaro.org/lkft/linux-stable-rc-4.9-oe/build/v4.9.53-105-g0e5943650428/

I still don't understand. That _build_ should have failed, how did it
succeed enough to actually run the tests at all?

thanks,

greg k-h

\
 
 \ /
  Last update: 2017-10-10 09:12    [W:0.137 / U:24.764 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site