[lkml]   [2017]   [Jan]   [10]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: [PATCH v3 4/7] mtd: nand: raw: prefix conflicting names with nandc instead of nand
On 11/21/2016 01:45 PM, Boris Brezillon wrote:
> Some raw NAND function names conflict with names defined in nand.h.
> Prefix all those functions with nandc (for nand chip) instead of nand so
> we can include nand.h from rawnand.h
> Signed-off-by: Boris Brezillon <>

Nit, nand and nandc is quite confusing, why not call it nand_chip in full?

Best regards,
Marek Vasut

 \ /
  Last update: 2017-01-10 20:12    [W:3.755 / U:0.456 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site