lkml.org 
[lkml]   [2016]   [Jun]   [11]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
Patch in this message
/
From
Subject[PATCH 2/3] befs: fix function name in documentation
Date
Documentation of function befs_load_cb lists it as load_befs_sb. Fixing the
misnomer.

Signed-off-by: Luis de Bethencourt <luisbg@osg.samsung.com>
---
fs/befs/super.c | 2 +-
1 file changed, 1 insertion(+), 1 deletion(-)

diff --git a/fs/befs/super.c b/fs/befs/super.c
index aeafc4d..9d1b56c 100644
--- a/fs/befs/super.c
+++ b/fs/befs/super.c
@@ -14,7 +14,7 @@
#include "super.h"

/**
- * load_befs_sb -- Read from disk and properly byteswap all the fields
+ * befs_load_sb -- Read from disk and properly byteswap all the fields
* of the befs superblock
*
*
--
2.5.1
\
 
 \ /
  Last update: 2016-06-12 05:41    [W:0.023 / U:6.380 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site