lkml.org 
[lkml]   [2016]   [May]   [11]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: [PATCH] x86: use compat version for preadv2 and pwritev2
On Wed, 11 May 2016, Dmitry V. Levin wrote:
> Similar to preadv and pwritev, preadv2 and pwritev2 need compat entries
> in the 32-bit syscall table.

So this is 2016 and we added a syscalls which require compat support. What's
wrong here?

Thanks,

tglx

\
 
 \ /
  Last update: 2016-05-11 12:41    [W:0.083 / U:7.132 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site