lkml.org 
[lkml]   [2016]   [Feb]   [11]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
SubjectRe: [PATCH 2/3] usb: type-c: USB Type-C Connector System Software Interface
From
On Wed, Feb 10, 2016 at 5:11 PM, Bjørn Mork <bjorn@mork.no> wrote:
> Andy Shevchenko <andy.shevchenko@gmail.com> writes:
>> On Wed, Feb 10, 2016 at 3:21 PM, Oliver Neukum <oneukum@suse.com> wrote:
>>> On Wed, 2016-02-10 at 13:56 +0200, Andy Shevchenko wrote:
>>>> > +out:
>>>>
>>>> CodingStyle suggests to do a better label naming.

[...]

> Exactly what is it about "out" that is unclear to you here? Could you
> propose a better alternative if you seriously mean that this needs to be
> changed?

Those switches of course an extra stuff, but I would propose
out_connect:

To me out: sounds out, like printing error and return code, or
something like that. Here the case is different.

And since we have two full switches it might be hard to have on one
screen out code and exact goto. See my point now?

--
With Best Regards,
Andy Shevchenko

\
 
 \ /
  Last update: 2016-02-11 09:41    [W:0.102 / U:4.064 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site