lkml.org 
[lkml]   [2016]   [Jan]   [18]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
Patch in this message
/
From
Subject[PATCH] staging: wilc1000: Move Macro definition
Date
From: Hari Prasath Gujulan Elango <hgujulan@visteon.com>

This patch move's a macro defined in the middle of a structure
definition to make it more readable.

Signed-off-by: Hari Prasath Gujulan Elango <hgujulan@visteon.com>
---
drivers/staging/wilc1000/wilc_sdio.c | 2 +-
1 file changed, 1 insertion(+), 1 deletion(-)

diff --git a/drivers/staging/wilc1000/wilc_sdio.c b/drivers/staging/wilc1000/wilc_sdio.c
index e961b50..875ea68 100644
--- a/drivers/staging/wilc1000/wilc_sdio.c
+++ b/drivers/staging/wilc1000/wilc_sdio.c
@@ -29,12 +29,12 @@ static const struct sdio_device_id wilc_sdio_ids[] = {
};

#define WILC_SDIO_BLOCK_SIZE 512
+#define MAX_NUN_INT_THRPT_ENH2 (5) /* Max num interrupts allowed in registers 0xf7, 0xf8 */

typedef struct {
bool irq_gpio;
u32 block_size;
int nint;
-#define MAX_NUN_INT_THRPT_ENH2 (5) /* Max num interrupts allowed in registers 0xf7, 0xf8 */
int has_thrpt_enh3;
} wilc_sdio_t;

--
1.9.1
\
 
 \ /
  Last update: 2016-01-18 15:21    [W:0.064 / U:0.680 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site