lkml.org 
[lkml]   [2015]   [Sep]   [25]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
SubjectRe: No more new fbdev drivers, please
Date
Hi,

> fbdev is (more or less) maintained, but it's a deprecated framework. All
> new Linux display drivers should be done on DRM.

What about no-mmu platforms? DRM has a big fat MMU dependency in the
kconfig, is there a way to write DRM driver for such devices?

/Kamil


\
 
 \ /
  Last update: 2015-09-25 13:01    [W:0.089 / U:1.172 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site