lkml.org 
[lkml]   [2015]   [Apr]   [19]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: [PATCH 2/2] iommu-common: rename iommu_pool_hash to iommu_hash_common
On 04/19/2015 10:13 AM, Sowmini Varadhan wrote:
> When CONFIG_DEBUG_FORCE_WEAK_PER_CPU is set, the DEFINE_PER_CPU_SECTION
> macro will define an extern __pcpu_unique_##name variable that could
> conflict with the same definition in powerpc at this time. Avoid that
> conflict by renaming iommu_pool_hash in iommu-common.c
>
> Thanks to Guenter Roeck for catching this, and helping to test the fix.
>
> Signed-off-by: Sowmini Varadhan <sowmini.varadhan@oracle.com>

Tested-by: Guenter Roeck <linux@roeck-us.net>
Reviewed-by: Guenter Roeck <linux@roeck-us.net>



\
 
 \ /
  Last update: 2015-04-20 03:21    [W:0.066 / U:2.740 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site