lkml.org 
[lkml]   [2015]   [Apr]   [17]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
Subject[GIT] IDE
From

Just one change, getting rid of usage of the deprecated PCI DMA
interfaces in the IDE drivers.

Please pull, thanks a lot!

The following changes since commit 54e514b91b95d6441c12a7955addfb9f9d2afc65:

Merge branch 'akpm' (patches from Andrew) (2015-04-17 09:04:38 -0400)

are available in the git repository at:

git://git.kernel.org/pub/scm/linux/kernel/git/davem/ide.git

for you to fetch changes up to d681f1166919d6829083c069a83edcd59bfd5e34:

ide: remove deprecated use of pci api (2015-04-17 15:32:07 -0400)

----------------------------------------------------------------
Quentin Lambert (1):
ide: remove deprecated use of pci api

drivers/ide/cs5520.c | 2 +-
drivers/ide/pmac.c | 5 ++---
drivers/ide/setup-pci.c | 2 +-
drivers/ide/sgiioc4.c | 4 ++--
4 files changed, 6 insertions(+), 7 deletions(-)


\
 
 \ /
  Last update: 2015-04-17 22:41    [W:0.017 / U:1.492 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site