[lkml]   [2015]   [Apr]   [10]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: [PATCH v3 03/21] Drivers: hv: kvp: move poll_channel() to hyperv_vmbus.h
On Thu, Apr 09, 2015 at 10:38:32AM +0200, Vitaly Kuznetsov wrote:
> ..., make it inline and rename it to hv_poll_channel() so it can be reused
> in other hv_util modules.

The "...," is fine in the git log but I noticed recently that if you're
reading patches in a web archive then often the subject and the body are
several lines apart.

It's awkward to follow.

dan carpenter

 \ /
  Last update: 2015-04-10 21:01    [W:0.111 / U:0.620 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site