lkml.org 
[lkml]   [2015]   [Mar]   [29]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
Date
SubjectRe: [PATCH v2 0/5] Update the OF unittest and some small fix
On Sat, Mar 28, 2015 at 1:23 PM, Grant Likely <grant.likely@linaro.org> wrote:
> On Tue, 24 Mar 2015 23:43:43 -0500
> , Rob Herring <robherring2@gmail.com>
> wrote:
>> On Wed, Mar 11, 2015 at 3:36 AM, Wang Long <long.wanglong@huawei.com> wrote:
>> > This series patches do some small fixes in drivers/of/unittest.c,
>> > and update the Documenttion.
>> >
>> > At last, replace selftest with unittest in the c, dtsi
>> > and binding files.
>> >
>> > * v2 <- v1:
>> > - According to Gaurav's advice. make the rename
>> > file patch correctly.
>> >
>> > Wang Long (5):
>> > of/unittest: remove the duplicate of_changeset_init
>> > of/unittest: Fix the wrong expected value in
>> > of_selftest_property_string
>> > Documentation: update the of_selftest.txt
>> > Documentation: rename of_selftest.txt to of_unittest.txt
>> > of/unittest: replace 'selftest' with 'unittest'
>>
>> I've applied the series. Thanks.
>
> Hmmm, I neglected to update my git tree before getting on an airplane
> and merging patches. I may have pushed out conflicts to my tree. If I've
> done so, then I'll fix it up this weekend.

I think I've got it sorted out now. I've dropped the duplicates from
my tree and merged rob's tree into mine. The merge conflicts weren't
as serious as I feared they world be. It's pushed out now.

g.


\
 
 \ /
  Last update: 2015-03-29 20:01    [from the cache]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and my Meterkast|Read the blog