Messages in this thread |  | | From | Grant Likely <> | | Subject | Re: [PATCH v3 2/3] Documentation: rename of_selftest.txt to of_unittest.txt | | Date | Fri, 27 Mar 2015 21:11:04 -0700 |
| |
On Tue, 17 Mar 2015 03:19:59 +0000 , Wang Long <long.wanglong@huawei.com> wrote: > Since the test of the devicetree's OF api use unittest as > its name. so we should rename of_selftest.txt to of_unittest.txt. > > Signed-off-by: Wang Long <long.wanglong@huawei.com>
Applied, thanks.
g.
> --- > Documentation/devicetree/{of_selftest.txt => of_unittest.txt} | 0 > 1 file changed, 0 insertions(+), 0 deletions(-) > rename Documentation/devicetree/{of_selftest.txt => of_unittest.txt} (100%) > > diff --git a/Documentation/devicetree/of_selftest.txt b/Documentation/devicetree/of_unittest.txt > similarity index 100% > rename from Documentation/devicetree/of_selftest.txt > rename to Documentation/devicetree/of_unittest.txt > -- > 1.8.3.4 > > -- > To unsubscribe from this list: send the line "unsubscribe linux-kernel" in > the body of a message to majordomo@vger.kernel.org > More majordomo info at http://vger.kernel.org/majordomo-info.html > Please read the FAQ at http://www.tux.org/lkml/
|  |