lkml.org 
[lkml]   [2015]   [Feb]   [14]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
SubjectRe: [v3.20] Regression: V3.20 doesn'nt wake up from suspend
From
2015-02-13 15:40 GMT+01:00 Rafael J. Wysocki <rjw@rjwysocki.net>:
> On Friday, February 13, 2015 09:49:20 AM Jörg Otte wrote:
>> In suspend state the power-led remains on (should be blinking).
>> So may be the kernel does not reach suspend state correctly.
>> Once suspended, pressing the suspend key to wake up does not have
>> any visible effect.
>>
>> There is nothing special in the logs.
>>
>> I tried to bisect, but I ran into an unbootable kernel, so all I
>> can say is:
>> Last good kernel: 3.19.0-00463-g3e8c04e
>> First bad kernel: 3.19.0-02595-gc5ce28d
>>
>> Suspend has always been working, so this a regression.
>>
>> It is a FUJITSU LIFEBOOK AH532/FJNBB1C, BIOS Version 1.09 05/22/2012
>
> I'll be sending a pull request with one revert related to broken suspend
> later today, so hopefully this will help you too.

Yes it fixed it.

Thanks, Jörg


\
 
 \ /
  Last update: 2015-02-14 09:01    [W:0.028 / U:8.204 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site