lkml.org 
[lkml]   [2015]   [Feb]   [11]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
Subject[PATCH 0/5] Rename regulator_set_optimum_mode
Date
Changing the name of the regulator_set_optimum_mode() to
regulator_set_load() better reflects that the API is doing.

This series does the name change and move the current consumers
over.

Bjorn Andersson (5):
regulator: s/regulator_set_optimum_mode/regulator_set_load/
ufs: Rename of regulator_set_optimum_mode
usb: phy: ab8500-usb: Rename regulator_set_optimum_mode
usb: phy: phy-msm-usb: Rename regulator_set_optimum_mode
regulator: Drop temporary regulator_set_optimum_mode wrapper

Documentation/power/regulator/consumer.txt | 2 +-
drivers/regulator/core.c | 8 ++++----
drivers/scsi/ufs/ufshcd.c | 27 +++++++--------------------
drivers/usb/phy/phy-ab8500-usb.c | 4 ++--
drivers/usb/phy/phy-msm-usb.c | 15 +++++----------
include/linux/regulator/consumer.h | 5 ++---
6 files changed, 21 insertions(+), 40 deletions(-)

--
1.8.2.2



\
 
 \ /
  Last update: 2015-02-12 04:41    [W:0.125 / U:5.524 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site