lkml.org 
[lkml]   [2015]   [Feb]   [11]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: [PATCH 1/4] mm: rename FOLL_MLOCK to FOLL_POPULATE
On Wed, 11 Feb 2015, Kirill A. Shutemov wrote:

> After commit a1fde08c74e9 FOLL_MLOCK has lost its original meaning: we
> don't necessary mlock the page if the flags is set -- we also take
> VM_LOCKED into consideration.
>

s/necessary/necessarily/

> Since we use the same codepath for __mm_populate(), let's rename
> FOLL_MLOCK to FOLL_POPULATE.
>
> Signed-off-by: Kirill A. Shutemov <kirill.shutemov@linux.intel.com>

Acked-by: David Rientjes <rientjes@google.com>


\
 
 \ /
  Last update: 2015-02-11 21:21    [W:0.087 / U:4.864 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site