[lkml]   [2015]   [Feb]   [11]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
Subject[PATCH 0/5] toshiba_acpi: Clean file plus some function renames
These patches are simply "cleaning" the file, making it more readable
and in the process, make it comply according to coding style.


I'm sending these patches now and let you decide if you want them for
3.20 as the merge window is still open or queue them up for 3.21 :-)

Azael Avalos (5):
toshiba_acpi: Clean file according to coding style
Documentation/ABI: Add file describing the sysfs entries for
toshiba_acpi: Move sysfs function and struct declarations further down
toshiba_acpi: Drop the toshiba_ prefix from sysfs function names
toshiba_acpi: Make use of DEVICE_ATTR_{RO, RW} macros

.../ABI/testing/sysfs-driver-toshiba_acpi | 114 +++++++
drivers/platform/x86/toshiba_acpi.c | 344 ++++++++-------------
2 files changed, 237 insertions(+), 221 deletions(-)
create mode 100644 Documentation/ABI/testing/sysfs-driver-toshiba_acpi


 \ /
  Last update: 2015-02-11 08:01    [W:0.038 / U:0.524 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site