[lkml]   [2015]   [Nov]   [18]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: [PATCH v3 1/4] wait.[ch]: Introduce the simple waitqueue (swait) implementation
On Wed, 18 Nov 2015, Peter Zijlstra wrote:
> I suppose we can do the rename as you propose to avoid single letter
> typoes, but it does bug me to have two nearly identical bits of infra
> with such dissimilar names.

I can see your point, but OTOH the existing interface is ugly and
copying it does not make it any better.

But I'm really not religious about that. Up to you :)



 \ /
  Last update: 2015-11-18 16:21    [W:0.057 / U:6.000 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site