lkml.org 
[lkml]   [2015]   [Oct]   [4]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: [PATCH 8/8] bdc_pci: use PCI_VDEVICE() instead of PCI_DEVICE()
On Mon, Oct 05, 2015 at 12:08:26AM +0300, Sergei Shtylyov wrote:
> Fix using the PCI_DEVICE() macro instead of less verbose PCI_VDEVICE().

Why? I hate PCI_VDEVICE(), it's impossible to grep for things and does
not help with readability and is pointless. My one wish was that when I
was the PCI maintainer I would have just deleted the thing from the
kernel entirely instead of leaving it there hoping no one would use it.

I don't like these types of pointless patches, sorry.

thanks,

greg k-h


\
 
 \ /
  Last update: 2015-10-05 05:41    [from the cache]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and my Meterkast|Read the blog