lkml.org 
[lkml]   [2015]   [Oct]   [25]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
SubjectRe: [PATCH v7 6/8] scsi: ufs: make the UFS variant a platform device
From
> On Thursday 22 October 2015 07:02:14 subhashj@codeaurora.org wrote:
>> >
>> > Required properties:
>> > -- compatible : compatible list, contains "jedec,ufs-1.1"
>> > +- compatible : compatible list, contains "jedec,ufs-1.1" or
>> > + "qcom,msm8994-ufshc" or "qcom,msm8996-ufshc"
>>
>> Are we really using these "qcom,msm8994-ufshc" or "qcom,msm8996-ufshc"
>> compatible string anywhere?
>
> We should list them in either case, but it could be clarified as:
>
> compatible : must contain "jedec,ufs-1.1", may also list one or more
> of the following:
> "qcom,msm8994-ufshc"
> "qcom,msm8996-ufshc"
> "qcom,ufshc"
>
> Arnd
>

Shortly i will upload an updated v8.
Yaniv





\
 
 \ /
  Last update: 2015-10-25 12:21    [W:0.072 / U:2.756 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site