[lkml]   [2014]   [Aug]   [16]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: [PATCH] staging: android: binder.c: rename binder_user_error()
On Fri, 2014-08-15 at 14:45 +0800, Greg KH wrote:
> On Sun, Aug 10, 2014 at 10:42:53PM +0300, Tair Rzayev wrote:
> > Rename binder_user_error() to shorter but no less readable binder_usr_err()
> > which fixes 34 "line over 80 characters" checkpatch warnings
> Those are false-positives due to the fact that we should not wrap
> strings and checkpatch doesn't understand this custom macro.
> So don't worry about it, the code is fine as-is.

Using <foo>_err instead of <foo>_error means that
checkpatch can successfully ignore long lines of
the format portion of this macro.

 \ /
  Last update: 2014-08-16 22:21    [W:0.041 / U:1.896 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site