lkml.org 
[lkml]   [2014]   [Jul]   [10]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
SubjectRe: [PATCH 1/2] net: davinci_mdio: reuse for keystone2 arch
From
From: Grygorii Strashko <grygorii.strashko@ti.com>
Date: Thu, 10 Jul 2014 15:58:31 +0300

> Hi David,
>
> On 07/10/2014 02:52 AM, David Miller wrote:
>> From: Grygorii Strashko <grygorii.strashko@ti.com>
>> Date: Wed, 9 Jul 2014 16:10:50 +0300
>>
>>> Required properties:
>>> -- compatible : Should be "ti,davinci_mdio"
>>> +- compatible : Should be "ti,davinci_mdio" or "ti,keystone-mdio"
>>
>> Why the inconsistency in naming schemes? I don't see any reason
>> to be different wrt. "_" vs. "-" in the name string.
>>
>
> Hm. Looks like the common way is to use "-", but I can rename it if you insist.

I'm just saying, is there a strong reason to be inconsistent?


\
 
 \ /
  Last update: 2014-07-10 22:21    [W:0.053 / U:3.328 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site