lkml.org 
[lkml]   [2014]   [May]   [29]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
Date
SubjectPointers on debugging my machine not booting
Hey guys,

So I usually have the latest mainline kernel (on my fedora box) I've
recently sent it tiny refactoring patches.

Today, I start my machine and it just doesn't start. I had 3.11, 3.12,
and a few 3.14 rcs.

All show up booting, a few lines print on the screen about various
things it does. At some random point the screen is just black and
backlit and nothing happens. I tried all kernels, 3.11 and 3.12 and
official fedora supported kernels. The rest I installed. Even the
fedora rescue system doesn't work.

I tried looking into remote debugging linux and keep just getting hits
on virtual machine options. It's time I left my training wheels and I
want to debug my actual machine and see what's going on.

Several of those kernels have debugging support on. I just don't get
what wire I need to buy, what really is a JTAG and I just need a
pointer on how to set it up. I have another windows machine and an OSX
machine around.

Any pointers (pun intended) will be greatly appreciated.

Regards,
Gideon


\
 
 \ /
  Last update: 2014-05-29 18:01    [W:0.029 / U:0.636 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site