lkml.org 
[lkml]   [2014]   [Apr]   [15]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: [PATCH RESEND 04/11] signals: rename rm_from_queue_full() to flush_sigqueue_mask()
On 04/14, Andrew Morton wrote:
>
> On Mon, 14 Apr 2014 17:19:59 +0200 Oleg Nesterov <oleg@redhat.com> wrote:
>
> > "rm_from_queue_full" looks ugly and misleading, especially now that
> > rm_from_queue() has gone away. Rename it to flush_sigqueue_mask(),
> > this matches flush_sigqueue() we already have.
> >
> > Also remove the obsolete comment which explains the difference with
> > rm_from_queue() we already killed.
> >
>
> Confused. You sent 0..11 on March 24 and today you resent just 4, 5,
> 10 and 11. If they're supposed to be replacement versions then please
> explain this!

No, no, this is another case when my emails go to nowhere :[

Marek, perhaps you can take a look ;)

> Anyway, emails are cheap and nobody reads lkml so please just resend
> everything ;)

Yes, will resend the whole series, thanks.

Oleg.



\
 
 \ /
  Last update: 2014-04-15 20:41    [W:0.050 / U:26.668 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site