[lkml]   [2013]   [Sep]   [20]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: [PATCH 1/3] PM / OPP: rename functions to dev_pm_opp*
On 20 September 2013 18:08, Nishanth Menon <> wrote:

> I am open to suggestions if any one feels we can improve this better.

I didn't really had one.. I thought of pm_opp** instead of dev_pm_opp**

> I believe that change was from Patch #2[1]

Yeah.. I just replied on a single patch :)

> yes, you are right, I had squashed this patch in to squelch checkpatch
> warnings:

I see..

> I had added a comment:
> " Minor checkpatch warning fixes as a result of this change was fixed as
> well."

I really missed that..

> Would you suggest I split the change off to a separate patch or improve
> the comment a little more?

don't really know, maybe leave those as is and let checkpatch warn you..

 \ /
  Last update: 2013-09-20 19:41    [W:0.033 / U:13.508 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site