[lkml]   [2013]   [Jul]   [24]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: [PATCH 1/4] x86: introduce hypervisor_cpuid_base()
On 07/23/2013 09:44 PM, Jason Wang wrote:
> Since it's just a minor optimization. How about just keep using the
> strcmp()?

It's more that it enables the rest of the cleanup, making the code
easier to read.


 \ /
  Last update: 2013-07-24 07:21    [W:0.042 / U:14.360 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site