[lkml]   [2013]   [Apr]   [26]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
    SubjectLinux 3.8.10
    I'm announcing the release of the 3.8.10 kernel.

    It fixes a build error in the 3.8.9 release. If you can properly build
    that kernel, no need for you to upgrade (hint, if you enable CONFIG_NS,
    you need this release.)

    Many thanks to Shea Levy for pointing out the problem.

    The updated 3.8.y git tree can be found at:
    git:// linux-3.8.y
    and can be browsed at the normal git web browser:;a=summary


    greg k-h


    Makefile | 2 +-
    include/linux/capability.h | 2 ++
    kernel/capability.c | 24 ++++++++++++++++++++++++
    3 files changed, 27 insertions(+), 1 deletion(-)

    Greg Kroah-Hartman (1):
    Linux 3.8.10

    Linus Torvalds (1):
    Add file_ns_capable() helper function for open-time capability checking

    [unhandled content-type:application/pgp-signature]
     \ /
      Last update: 2013-04-26 21:41    [W:0.025 / U:21.060 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site