lkml.org 
[lkml]   [2013]   [Oct]   [18]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: [PATCH v10 00/12] rework arch/x86/platform/[mrst => intel-mid]
Hi Ingo,

On 10/17/2013 11:09 PM, Ingo Molnar wrote:
>
> * David Cohen <david.a.cohen@linux.intel.com> wrote:
>
>> David Cohen (3):
>> intel-mid: sfi: allow struct devs_id.get_platform_data to be NULL
>> x86: intel-mid: add section for sfi device table
>> intel_mid: move board related codes to their own platform_<device>.*
>> files
>>
>> Fengguang Wu (1):
>> pci: intel_mid: return true/false in function returning bool
>>
>> Kuppuswamy Sathyanarayanan (8):
>> mrst: Fixed printk/pr_* related issues
>> mrst: Fixed indentation issues
>> intel_mid: Renamed *mrst* to *intel_mid*
>> intel_mid: Renamed *mrst* to *intel_mid*
>> intel_mid: Refactored sfi_parse_devs() function
>> intel_mid: Added custom device_handler support
>> intel_mid: Added custom handler for ipc devices
>> intel_mid: Moved SFI related code to sfi.c
>
> Btw., when submitting a series _please_ harmonize the patch titles.
>
> 1)
>
> Verbs should be present tense, i.e.:
>
> -> intel_mid: Renamed *mrst* to *intel_mid*
> -> intel_mid: Renamed *mrst* to *intel_mid*
> +> intel_mid: Rename *mrst* to *intel_mid*
> +> intel_mid: Rename *mrst* to *intel_mid*
>
> 2)
>
> Use consistent capitalization:
>
> -> pci: intel_mid: return true/false in function returning bool
> +> pci: intel_mid: Return true/false in function returning bool
>
> 3)
>
> Use standard, consistent subsystem prefixes:
>
> -> x86: intel-mid: add section for sfi device table
> -> intel_mid: Renamed *mrst* to *intel_mid*
> +> x86/intel-mid: Add section for sfi device table
> +> x86/intel/mid: Rename *mrst* to *intel_mid*
>
> etc.

Thanks for the suggestion. I'll take care of it next time.

Br, David Cohen


\
 
 \ /
  Last update: 2013-10-18 16:41    [W:0.125 / U:1.260 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site