[lkml]   [2012]   [Jun]   [12]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: [PATCH] leds: use led_brightness_set in led_trigger_event

> Thanks for catching this. It's a good idea we sort out those confusing name.
> Probably __led_set_bringness() is more conventional than _led_set_brightness().
> And might also need to revisit other function names.
> >> I can volunteer to make this change if we agree that this will be a good
> >> one to clear this naming confusion.
> >
> OK, good Shuah, please go ahead and submit patches and I will hold
> this patch for a while and wait for the final fixing.

Thanks. __led_set_brightness() sounds good. Will base patches off of
linux-leds devel unless that is not the right one.

-- Shuah

 \ /
  Last update: 2012-06-12 21:14    [W:0.057 / U:0.596 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site