lkml.org 
[lkml]   [2012]   [Apr]   [23]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
SubjectRe: linux-next: build warning after merge of the security tree
From
On Sun, Apr 22, 2012 at 11:56 PM, Stephen Rothwell <sfr@canb.auug.org.au> wrote:
> After merging the security tree, today's linux-next build (powerpc
> allyesconfig) produced this warning:
>
> security/yama/yama_lsm.c:322:12: warning: 'one' defined but not used [-Wunused-variable]
>
> Introduced by commit 389da25f93ee ("Yama: add additional ptrace scopes").

Thanks! This has already been taken care of:

http://marc.info/?l=linux-security-module&m=133516581114617&w=2

-Kees

--
Kees Cook
Chrome OS Security


\
 
 \ /
  Last update: 2012-04-23 17:27    [W:0.044 / U:7.524 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site