[lkml]   [2012]   [Mar]   [6]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: [PATCH] regulator: Rename s5m8767_convert_voltage to s5m8767_get_proper_voltage_sel
2012/3/7 Axel Lin <>:
> This function finds the smallest voltage that falls within the specified range,
> and then returns the selector. This rename makes the intention more clear.
> Also remove unneeded local variables min_vol and max_vol in s5m8767_set_voltage
> and s5m8767_set_voltage_buck.
> Signed-off-by: Axel Lin <>
> ---
> I was confused by the function name, s5m8767_convert_voltage() converts what to what?

BTW, I'm also confused by s5m8767_set_high and s5m8767_set_low functions.
Both function sets the same gpios to the same state. ( by different order )
Maybe we need comments (or rename) for both functions.


 \ /
  Last update: 2012-03-07 05:19    [W:0.070 / U:1.852 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site