lkml.org 
[lkml]   [2012]   [Mar]   [30]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
SubjectRe: [PATCH 3/4] block: replace rssd_disk_name_format() to disk_name_format()
Date
On 3/30/2012 2:53 AM, Ren Mingxin wrote:

> Currently, block core has been supplied "disk_name_format()", so
> we should remove duplicate function "rssd_disk_name_format()"
> and use the new function to format rssd disk names.
>
> Signed-off-by: Ren Mingxin <renmx@cn.fujitsu.com>
> ---
> mtip32xx.c | 33 +--------------------------------
> 1 file changed, 1 insertion(+), 32 deletions(-)


Looks fine.

Should the subject be "mtip32xx: ..." instead of "block: ..."? I
understand "block:" as relating to block core. I am fairly new here. If
"block:" can be used for block drivers too, that is fine too.

--
Regards,
Asai Thambi
\
 
 \ /
  Last update: 2012-03-31 01:57    [W:0.131 / U:47.032 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site