lkml.org 
[lkml]   [2012]   [Mar]   [29]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
    /
    Date
    From
    SubjectRe: lockups shortly after booting in current git.
    On Thu, Mar 29, 2012 at 11:23:57AM -0700, Linus Torvalds wrote:

    > That's doubly true since I see processes waiting for the journal lock,
    > but I don't actually see anything waiting for journal IO completion.
    > Did something not release the journal lock. Even banshee - that *is*
    > waiting for actual IO - seems to wait for page_writeback, which is not
    > done by the *disk* driver, but by the filesystem (end_page_writeback).
    > So that would be consistent with the ext4 changes having broken that.
    >
    > Was there a previous post-3.3 git kernel that worked?

    This is the first one I tried. (I've not been anywhere with the laptop
    since 3.3 -- clearly I need to get out more).

    3.3 final worked ok though.

    Dave



    \
     
     \ /
      Last update: 2012-03-29 20:31    [W:0.023 / U:0.176 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site