[lkml]   [2012]   [Mar]   [15]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
    SubjectBurning multiple DVDs at one time
    I'm having problems doing this.

    When I burn a single disk, wodim shows the drive buf @ 99% consistently.
    The instant that a 2nd disk is being burned, the drive buf on the first one
    starts to drop and data stops when the 2nd wodim is performing OPC.

    During the burn of both discs, the drive buf will drop on both until one of
    them finishes. Both drives see under runs.

    When one starts fixating, the other will hang until the fixation is

    During the burns, the fifo of both never drop below 99%

    There are no logs that are produced.

    My burners are:
    [6:0:0:0] cd/dvd ATAPI iHAS422 8 4L11 /dev/sr7
    [7:0:0:0] cd/dvd ATAPI iHAS224 B GL05 /dev/sr8

    Both are SATA drives attached to the onboard sata controller
    00:1f.2 SATA controller: Intel Corporation 631xESB/632xESB SATA AHCI Controller (rev 09)
    00:1f.2 0106: 8086:2681 (rev 09)

    The kernel is a vanilla kernel v3.0.0. (This also happened with 2.6.35)

    I don't believe it matters, but the data is coming over NFS via gigabit
    ethernet. Each burn process uses a 768M host buffer. As I stated, the host
    fifo on wodim never goes below 99%

    The system motherboard is a SuperMicro X7DA8

    Microsoft has beaten Volkswagen's world record. Volkswagen only created 22
    million bugs.

     \ /
      Last update: 2012-03-15 23:55    [W:0.051 / U:0.380 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site