lkml.org 
[lkml]   [2012]   [Mar]   [12]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: [PATCH 1/7] uprobes/core: make macro names consistent.

* Ingo Molnar <mingo@elte.hu> wrote:

> > To me it applied cleanly on top of
> > commit 90549600c550ab189c4611060603f7f15bda2b5e
>
> It's a new commit:
>
> c94082656dac: x86: Use enum instead of literals for trap values
>
> Interacting with this cleanup:
>
> x86/trivial: Rename trap_no to trap_nr in thread struct

Btw., you can resend just this merged patch instead of resending
the whole series, as the other bits should still apply cleanly.

Thanks,

Ingo


\
 
 \ /
  Last update: 2012-03-12 07:13    [W:0.025 / U:7.784 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site