lkml.org 
[lkml]   [2012]   [Feb]   [28]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: [PATCH v2] parisc: dont unconditionally override CROSS_COMPILE for 64 bit.
On 2/28/2012 10:21 AM, Mike Frysinger wrote:
> we've been using hppa2.0 for years. gnuconfig certainly recognizes it:
> $ grep hppa /usr/share/gnuconfig/config.sub
> | h8300 | h8500 | hppa | hppa1.[01] | hppa2.0 | hppa2.0[nw] | hppa64 \
> | hppa-* | hppa1.[01]-* | hppa2.0-* | hppa2.0[nw]-* | hppa64-* \
>
> and i've seen diff projects key off of the hppa2.0* to enable newer features by
> default.
Some of the above are specific to HP-UX, but hppa1.1, hppa2.0, hppa and
hppa64 are
valid for Linux based on config.guess.

Dave

--
John David Anglin dave.anglin@bell.net



\
 
 \ /
  Last update: 2012-02-28 16:35    [from the cache]
©2003-2011 Jasper Spaans